This project is read-only.

Real PC booting problems

Dec 24, 2010 at 5:37 PM

Hi guyz.

I am working on a OS and it works super on VMWare.

Sooo, I used unetbootin to make a bootable USB for my OS.

Everything was going great, and then:

TEXT STARTED TO DISSAPEAR!!!

I had a DarkMagenta background and White foreground colors, and it was like:

TEXT

(1 sec)

NO TEXT

(1 sec)

TEXT

and it was like that the hole time.

Any help?

Dec 24, 2010 at 5:40 PM
using unetbootin is not supported. have a look at how to use syslinux to manually make a usb boot.

On Fri, Dec 24, 2010 at 6:37 PM, EntropyBoy <notifications@codeplex.com> wrote:

From: EntropyBoy

Hi guyz.

I am working on a OS and it works super on VMWare.

Sooo, I used unetbootin to make a bootable USB for my OS.

Everything was going great, and then:

TEXT STARTED TO DISSAPEAR!!!

I had a DarkMagenta background and White foreground colors, and it was like:

TEXT

(1 sec)

NO TEXT

(1 sec)

TEXT

and it was like that the hole time.

Any help?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com