This project is read-only.

Where's the solution file for Visual Studio 2010 Express?

Feb 24, 2011 at 3:31 AM

Hi!

    I can only use Visual Studio 2010 professional version to open Cosmos.sln, and I can't find the solution file for Express, where is it?

Feb 24, 2011 at 7:09 AM
You cannot work on the devkit with VS express, because we have some visual studio extensions, and that needs the VS SDK which in turn needs VS std up...

On Thu, Feb 24, 2011 at 4:31 AM, pegasusplus <notifications@codeplex.com> wrote:

From: pegasusplus

Hi!

I can only use Visual Studio 2010 professional version to open Cosmos.sln, and I can't find the solution file for Express, where is it?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 24, 2011 at 7:24 AM
> I can only use Visual Studio 2010 professional version to open
> Cosmos.sln, and I can't find the solution file for Express, where is it?

For Express you have to use the user kit, or you have to update flat
file updater. Probably better to to use user kits and soon we will start
releasing them more frequently.
Feb 25, 2011 at 6:56 AM

Yeah, I just can't find the "flat file updater", :).

I want to use VS Express with NUnit, not test support in VS Pro. If devkit not compatible with VS Express now, I'll try to use NUnit with VS Pro, and contribute to devkit code with NUnit tested code.

Thanks!

Feb 25, 2011 at 7:13 AM
for questions regarding contributing, please use cosmos-dev mailinglist at yahoogroups: there's the place to discuss the "how to make tests", etc...

On Fri, Feb 25, 2011 at 7:56 AM, pegasusplus <notifications@codeplex.com> wrote:

From: pegasusplus

Yeah, I just can't find the "flat file updater", :).

I want to use VS Express with NUnit, not test support in VS Pro. If devkit not compatible with VS Express now, I'll try to use NUnit with VS Pro, and contribute to devkit code with NUnit tested code.

Thanks!

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com