REAL SYSTEM BOOT? HOW??? PLEASE HELP?

Jun 18, 2011 at 4:09 AM

Hey Cosmos, I have a important question that needs to be answered, how do I boot on a real pc in ms4, I took the iso and burned it to a disk and it gave me a error, someone said I had to convert the iso or something maybe it was the code, but anyway he said if I did that it would work, I would use the usb function but it is not implemented. Please HELP!!!! Thanks Guys For All You Do, You Rock - Matt

 

The Error: mboot.c32 is not a COM32R image

 

What the guy said: You can't just put bootable files on a flash drive and expect it to boot. The bootloader has to be in the mbr. Cosmos has a tool that will do that for you just hit F5 and check USB and build. 

Problem, USB is not implemented in MS4 so that causes problems. Please help guys, How do I make the bootloader in the mbr in cosmos MS4 without the USB build function. Thanks 

 

 

PLEASE HELP!!!!!!!!!! THANKS 

Coordinator
Jun 18, 2011 at 9:08 AM
just burn the iso and it should work

On Sat, Jun 18, 2011 at 5:09 AM, civilwarrock <notifications@codeplex.com> wrote:

From: civilwarrock

Hey Cosmos, I have a important question that needs to be answered, how do I boot on a real pc in ms4, I took the iso and burned it to a disk and it gave me a error, someone said I had to convert the iso or something maybe it was the code, but anyway he said if I did that it would work, I would use the usb function but it is not implemented. Please HELP!!!! Thanks Guys For All You Do, You Rock - Matt

The Error: mboot.c32 is not a COM32R image

What the guy said: You can't just put bootable files on a flash drive and expect it to boot. The bootloader has to be in the mbr. Cosmos has a tool that will do that for you just hit F5 and check USB and build.

Problem, USB is not implemented in MS4 so that causes problems. Please help guys, How do I make the bootloader in the mbr in cosmos MS4 without the USB build function. Thanks

PLEASE HELP!!!!!!!!!! THANKS

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 19, 2011 at 1:32 AM

Thanks , I figured it out. I also figured who to USB boot on any Milestone: http://cosmos.codeplex.com/discussions/261892

Apr 4, 2013 at 10:30 PM
I'm currently experiencing the same thing. Simply burning the iso to the flash drive doesn't work throwing the "not a valid" error. (Renamed isolinux to syslinux - before you ask).

Is there a known fix?
Apr 15, 2013 at 9:09 PM
The known fix is the method dictated by the post above yours.
Apr 23, 2013 at 9:38 PM
Elfin wrote:
The known fix is the method dictated by the post above yours.
Aca-awkward.
I fixed this ages ago via my own methods. xD