This project is read-only.

Cosmos Boot and Compilation

Oct 3, 2011 at 8:48 PM

Compilation errors in Visual Studio 2010. Unable to compile and compile the templates fails, the boot also fails on old projects a project called Boot existed in the new versions has been eliminated, such as compiling now, do not install the DevKit If you can not run virtual machines compiled . NET

Oct 3, 2011 at 8:54 PM

??? The current DevKit compiles perfectly, so I have no idea what your talking about.

Oct 4, 2011 at 9:15 AM
Dreamersoft: please explain more detailed what you tried?

You installed devkit or some userkit release? Which one?

You tried to compile and run an old kernel you already had? If so, try creating a new kernel project, and run that, if that works, you'll have to port your old kernel..

On Mon, Oct 3, 2011 at 9:54 PM, blah38621 <> wrote:

From: blah38621

??? The current DevKit compiles perfectly, so I have no idea what your talking about.

Read the full discussion online.

To add a post to this discussion, reply to this email (

To start a new discussion for this project, email

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at

Oct 4, 2011 at 11:33 AM

He explained, download the source code of Cosmo, when I try to compile I get errors in vs.packed. There is another project called Packer and Wizard. The DevKit if it works well, but when trying to uninstall the DevKit compile and update the template and gives me error and does not charge VmWare projects, as I do to compile the Source Code and template loading well