This project is read-only.

Cosmos, BuildUI not starting

Feb 2, 2012 at 8:30 PM

Basically the error says I need to add an executable to the project to run the BuildUI. What does it mean, and how do I do it?

Feb 3, 2012 at 7:58 AM
Means you're using an ancient cosmos release, or didn't port your kernel (correctly)
What version did you install?

On Thu, Feb 2, 2012 at 9:30 PM, Jackojc <notifications@codeplex.com> wrote:

From: Jackojc

Basically the error says I need to add an executable to the project to run the BuildUI. What does it mean, and how do I do it?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 3, 2012 at 7:16 PM

If I remember correctly, milestone 5. I should probably update right?

Feb 3, 2012 at 7:18 PM

yes, you should :P

Feb 4, 2012 at 11:46 AM
After upgrading, please create a new cosmos project, and copy your old code over: some things have changed quite a bit..


On Fri, Feb 3, 2012 at 8:18 PM, blah38621 <notifications@codeplex.com> wrote:

From: blah38621

yes, you should :P

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com