Slight Uninstall Problems

Developer
Jun 11, 2012 at 1:23 AM

I currently have a somewhat old version of the devkit installed (71406) and I want to upgrade to the newest build, but whenever I try to uninstall, the uninstaller freezes and locks up (no error), and doesn't uninstall.  Is there something obvious I'm overlooking or a way to fix this?

Developer
Jun 11, 2012 at 6:50 AM

I usually install mine over the top of the previous version. -shrug-

Coordinator
Jun 11, 2012 at 8:56 AM
It freezes but does it wait for devenv.exe to be finished running (Have a look at the task manager, tos ee if any process takes up your cpu..)

Developer
Jun 11, 2012 at 12:30 PM

I usually close visual studio before uninstalling, so wouldn't there not be any need to wait for it to finish (will check for high CPU, though)

Send from my Toaster

Coordinator
Jun 11, 2012 at 12:40 PM
It does: as part of installing/uninstalling VS addins, you need to run devenv.exe /setup, which takes most of the time of our setup

On Mon, Jun 11, 2012 at 2:30 PM, joshbeitler <notifications@codeplex.com> wrote:

From: joshbeitler

I usually close visual studio before uninstalling, so wouldn't there not be any need to wait for it to finish (will check for high CPU, though)

Send from my Toaster

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Developer
Jun 11, 2012 at 12:41 PM

I never knew that! Maybe I should just let it sit for a while longer?

Send from my Toaster

On Jun 11, 2012 6:40 AM, "mterwoord" <notifications@codeplex.com> wrote:

From: mterwoord

It does: as part of installing/uninstalling VS addins, you need to run devenv.exe /setup, which takes most of the time of our setup

On Mon, Jun 11, 2012 at 2:30 PM, joshbeitler <notifications@codeplex.com> wrote:

From: joshbeitler

I usually close visual studio before uninstalling, so wouldn't there not be any need to wait for it to finish (will check for high CPU, though)

Send from my Toaster

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Jun 11, 2012 at 12:43 PM
That's most likely the solution, pardon the pun.
Coordinator
Jun 11, 2012 at 12:45 PM
At least have a look in the task manager to see if any proces takes up cpu.
What status message does the setup show when it freezes?



On Mon, Jun 11, 2012 at 2:43 PM, EagleEyeSA <notifications@codeplex.com> wrote:

From: EagleEyeSA

That's most likely the solution, pardon the pun.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Developer
Jun 11, 2012 at 2:30 PM

Two processes, both about 1000k of memory.  No specific status message.

Coordinator
Jun 11, 2012 at 3:33 PM

What processes? And do they take up CPU?

Op 11 jun. 2012 16:30 schreef "joshbeitler" <notifications@codeplex.com> het volgende:

From: joshbeitler

Two processes, both about 1000k of memory. No specific status message.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com