Missing Template

Jun 15, 2012 at 1:24 PM

I just installed cosmos, and I have both visual basic and c# 2010 express editions.  When I create a project in either one of them, the only option is a Cosmos Library, there is no CosmosBoot.  How do I get it?

Coordinator
Jun 15, 2012 at 1:27 PM
Start the Visual Studio Shell


On Fri, Jun 15, 2012 at 3:24 PM, qwertyuiop5 <notifications@codeplex.com> wrote:

From: qwertyuiop5

I just installed cosmos, and I have both visual basic and c# 2010 express editions. When I create a project in either one of them, the only option is a Cosmos Library, there is no CosmosBoot. How do I get it?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 15, 2012 at 1:29 PM

When I create a project in visual studio shell, my only options  is an empty cosmos project and cosmos library.

Coordinator
Jun 15, 2012 at 1:32 PM
In shell you should only have Cosmos project. That one is empty (and stays empty). You should add a reference to the Cosmos Library (you mentioned it above). then you hit F5 in the shell, and it'll start Vmware

On Fri, Jun 15, 2012 at 3:29 PM, qwertyuiop5 <notifications@codeplex.com> wrote:

From: qwertyuiop5

When I create a project in visual studio shell, my only options is an empty cosmos project and cosmos library.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 15, 2012 at 1:41 PM

Thank you for your help, it works now.

Coordinator
Jun 15, 2012 at 1:47 PM
On 6/15/2012 9:41 AM, qwertyuiop5 wrote:
> From: qwertyuiop5
>
> Thank you for your help, it works now.

So you ready to write a tutorial or make a video for other users? :)
Aug 19, 2012 at 11:03 AM

I have the same problem, but I dont know what the visual studio shell is?

Is it just the Microsoft Visual Studio program??? If so, when I make a new file it doesnt have ANY cosmos templates there!

Coordinator
Aug 23, 2012 at 10:03 PM
Have you installed all requirements of Cosmos, and after that a recent Cosmos version?


On Tue, Aug 21, 2012 at 11:06 PM, nebula12128 <notifications@codeplex.com> wrote:

From: nebula12128

I have the same problem, but I dont know what the visual studio shell is?

Is it just the Microsoft Visual Studio program??? If so, when I make a new file it doesnt have ANY cosmos templates there!

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com