This project is read-only.

Can't print an image on a stand alone computer

Topics: Compiler, Developing Cosmos (Working on Cosmos source code directly), Installation, Off Topic, Other, Using Cosmos (Developing your own OS, projects, etc)
Jul 12, 2012 at 3:01 PM

Hi, I've managed to draw an image in a test OS, drawing the image worked very well on the Vmware but when I tried it on a real computer it did not work.

 

Any one know any thing about this? and how can we fix it??

Jul 12, 2012 at 3:12 PM

Using svga?

On Jul 12, 2012 2:01 PM, "ahmed01000410657" <notifications@codeplex.com> wrote:

From: ahmed01000410657

Hi, I've managed to draw an image in a test OS, drawing the image worked very well on the Vmware but when I tried it on a real computer it did not work.

Any one know any thing about this? and how can we fix it??

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Jul 13, 2012 at 12:10 AM

No I'm using CosmosVGA.........

Jul 14, 2012 at 5:45 PM

any other ideas...........

Jul 16, 2012 at 10:01 PM

Are you using the VGA driver or the svga one?

Jul 16, 2012 at 11:52 PM

VGA Driver is there is any hope that we can fix it......

Jul 16, 2012 at 11:52 PM

I'm using "VGA" Driver

Jul 16, 2012 at 11:56 PM
On 7/16/2012 6:52 PM, ahmed01000410657 wrote:
> VGA Driver is there is any hope that we can fix it......

Yes, start debugging it. :){
Jul 17, 2012 at 12:02 AM

Working on with the VGA driver is very well when running it on Vmware but when running it on a real computer it restarts automatically...

Jul 17, 2012 at 12:09 AM
On 7/16/2012 7:02 PM, ahmed01000410657 wrote:
> Working on with the VGA driver is very well when running it on Vmware
> but when running it on a real computer it restarts automatically...

http://www.codeproject.com/Articles/413942/Making-a-Remote-PC-Slave-for-Debugging-or-Fun
Jul 17, 2012 at 12:13 AM

I think this is not the answer I hope for my question...

Any other ideas

 

Thanks for your help appreciate.

Jul 17, 2012 at 8:09 AM
nobody knows the answer without investigating the problem..
Kudzu gave you a lead on how you might get going with fixing the issue..


On Tue, Jul 17, 2012 at 1:13 AM, ahmed01000410657 <notifications@codeplex.com> wrote:

From: ahmed01000410657

I think this is not the answer I hope for my question...

Any other ideas

Thanks for your help appreciate.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jul 18, 2012 at 12:24 AM

Ok thanks