Userkit installer

Jan 31, 2011 at 11:24 PM

When i run the most recent userkit installer it says visual studio 2010 isnt installed even tho it is...

Any Help?? Milestone 3 worked fine

Coordinator
Feb 1, 2011 at 6:04 AM
Please tell more about your environment: do you have VS 2010 installed? which edition?


On Tue, Feb 1, 2011 at 1:24 AM, cecilcounty <notifications@codeplex.com> wrote:

From: cecilcounty

When i run the most recent userkit installer it says visual studio 2010 isnt installed even tho it is...

Any Help?? Milestone 3 worked fine

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 1, 2011 at 1:31 PM

I have Visual studio C# 2010 express installed on win 7 64 bit,

does it not work with the express versions now??

 

Coordinator
Feb 1, 2011 at 1:40 PM
It does, but you need to install the Visual Studio 2010 Integrated Shell Redistributable.

On Tue, Feb 1, 2011 at 3:32 PM, cecilcounty <notifications@codeplex.com> wrote:

From: cecilcounty

I have Visual studio C# 2010 express installed on win 7 64 bit,

does it not work with the express versions now??

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 1, 2011 at 2:25 PM

ok thanks,

ill install it and see what happens

Apr 9, 2011 at 4:11 PM

you need this for it to work i had the same problem

Visual Studio 2010 Integrated Shell runtime