This project is read-only.

Launching MS5

Sep 9, 2011 at 7:03 PM

Hey,

I want to try and write an OS in MS5 (as oppose to MS4) and take advantage of it's active development. I downloaded the source code, but er, I have no idea which file I use to install the project template. Could somebody please tell me where I find it?

Sep 10, 2011 at 12:44 AM
> I want to try and write an OS in MS5 (as oppose to MS4) and take
> advantage of it's active development. I downloaded the source code, but
> er, I have no idea which file I use to install the project template.
> Could somebody please tell me where I find it?

Do you have MS5 or the dev kit? Best to get the dev kit
Sep 10, 2011 at 7:01 AM

Didn't the dev kit last get updated last year?

Sep 10, 2011 at 5:11 PM
Userkit are official releases, devkit is the source snapshot you can retrieve from codeplex, and which needs manual (but easy) building.

On Sat, Sep 10, 2011 at 8:01 AM, Ca11um <notifications@codeplex.com> wrote:

From: Ca11um

Didn't the dev kit last get updated last year?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Sep 10, 2011 at 7:55 PM
> Didn't the dev kit last get updated last year?

Dev kit is current source. It gets updated a lot.
Sep 10, 2011 at 8:44 PM

Ok, thanks for the information.

 

However, when trying to debug the project, I get the following error;

 

---------------------------
Cosmos DebugEngine
---------------------------
VWMare is not installed, probably going to crash now!
---------------------------
OK  
---------------------------

Sep 10, 2011 at 10:18 PM
> However, when trying to debug the project, I get the following error;
>
> ---------------------------
> Cosmos DebugEngine
> ---------------------------
> VWMare is not installed, probably going to crash now!

Install VMWare workstation or player (free)