This project is read-only.

A Few Questions?

Oct 18, 2011 at 6:18 AM
Edited Oct 18, 2011 at 6:38 AM

Got It all workin. Thanks Guys I really Like This Project! Thanks - Matt

Oct 18, 2011 at 9:39 AM
You need to build without debugging support..


On Tue, Oct 18, 2011 at 7:18 AM, civilwarrock <notifications@codeplex.com> wrote:

From: civilwarrock

Hey guys, ok so I went into the bin folder of my project and burned the iso to a disk. But when it boots up on my pc it says "Waiting For debugger connection..." in green letters and never geos past it. Anything Im doing wrong? Thanks - Matt

Do I need to publish the project or something? Any help is greatly appreciated! Thanks.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Oct 19, 2011 at 12:37 PM
> Hey guys, ok so I went into the bin folder of my project and burned the
> iso to a disk. But when it boots up on my pc it says "Waiting For
> debugger connection..." in green letters and never geos past it.
> Anything Im doing wrong? Thanks - Matt

Disable the debugger in the project options. IIRC it also will
eventually time out and proceed.
Aug 12, 2014 at 3:12 PM
how?
Aug 12, 2014 at 3:14 PM
"Disable the debugger in the project options."

If you don't know how to access project options, I politely suggest you study Visual Studio a bit more or look at some tutorials as this is a very very basic function.
Aug 12, 2014 at 3:40 PM
tnx
Apr 29, 2015 at 12:34 AM
So, Im in the same .iso disk-burning situation with the debugger message... I promise I'm not an idiot, I'm using visual studio 2013. When I go into Project-Myproject properties, theres no "disable debugger" anything... What do I do.. can somebody please be a bit more descriptive, maybe give some screenshots?
Apr 29, 2015 at 7:14 AM
My Properties?

Right-click on the .Cosmos project (the one with the Cosmos icon) and go to properties. Over there you can pick ISO as a plain target instead of VMware.


2015-04-29 1:34 GMT+02:00 BatchOfCookies <[email removed]>:

From: BatchOfCookies

So, Im in the same .iso disk-burning situation with the debugger message... I promise I'm not an idiot, I'm using visual studio 2013. When I go into Project-Myproject properties, theres no "disable debugger" anything... What do I do.. can somebody please be a bit more descriptive, maybe give some screenshots?

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Apr 29, 2015 at 3:58 PM
Thanks, I was able to figure it out. I just opened the .cosmos file in notepad++ and changed the xml settings for the dubugger. Thanks for the help!