This project is read-only.

Problem with compiler

Jan 5, 2012 at 12:16 AM

I am usig Cosmos MS4 and it has been working great for months. But the last time I tried to compile my os, I clicked the compile button, and it dissappeared and the windows sat there and did nothing.Itb had not stopped responding or anything. Now I can't compile anything! I need help, any way to fix it?

Jan 5, 2012 at 12:20 AM
No one uses ms4 anymore its 3 years old.

On Thu, Jan 5, 2012 at 11:16 AM, L448 <notifications@codeplex.com> wrote:

From: L448

I am usig Cosmos MS4 and it has been working great for months. But the last time I tried to compile my os, I clicked the compile button, and it dissappeared and the windows sat there and did nothing.Itb had not stopped responding or anything. Now I can't compile anything! I need help, any way to fix it?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com




--
---------------------------
Jacksen Kline
Super Byte

Jan 5, 2012 at 12:20 AM

Upgrade to the latest release.... ms4 is a dinosaur. (No, really, it ate my grandma)

On Jan 4, 2012 5:16 PM, "L448" <notifications@codeplex.com> wrote:

From: L448

I am usig Cosmos MS4 and it has been working great for months. But the last time I tried to compile my os, I clicked the compile button, and it dissappeared and the windows sat there and did nothing.Itb had not stopped responding or anything. Now I can't compile anything! I need help, any way to fix it?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Jan 5, 2012 at 5:04 AM
Edited Jan 5, 2012 at 9:24 PM

I can't get VGA screen to work in the latest release, plus many other errors.

I've upgraded to vs 2010 premium, gotten the newest version of cosmos, but almost everything doesn't work.

Jan 11, 2012 at 9:01 AM
L448 wrote:

I can't get VGA screen to work in the latest release, plus many other errors.

I've upgraded to vs 2010 premium, gotten the newest version of cosmos, but almost everything doesn't work.

I'll tell you what. I have some code I wrote that you are welcome to use. www.pearos.codeplex.com, you may use the source anyway you want. Thanks - Matt

I have working VGAScreen, Mouse, Keyboard... ect. But I use the current source code. So if you haven't upgraded you will have to, if you want to use my code. I have tutorials on my site to upgrade, so you can always look there, or on the Cosmos main page.