VMPlayer gives error message

Jun 15, 2012 at 10:07 PM
Edited Jun 16, 2012 at 1:45 PM

When I run the iso, VMPlayer gives the error: Virtual CPU entered shutdown mode. It used to not do this. The virtual machine has 64 MB RAM. Another time, with 8 MB RAM, it gave the same error. What is the problem?

Jun 16, 2012 at 11:42 AM

The iso is smaller than the one before, even though i added a ton of stuff. could it be the visual studio 2010 shell

Jun 16, 2012 at 11:47 AM

92560 might help

Coordinator
Jun 16, 2012 at 12:07 PM
The vmware error means that the CPU is encountering a HLT instruction, without any interrupts enabled, meaning the CPU will NEVER continue after the HLT..

Are you able to see any of your code? (like a Console.WriteLine )

On Sat, Jun 16, 2012 at 1:47 PM, jpal <notifications@codeplex.com> wrote:

From: jpal

92560 might help

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 16, 2012 at 1:16 PM

how to fix?

Coordinator
Jun 16, 2012 at 1:18 PM
what does your code do?
ie, your kernel?


On Sat, Jun 16, 2012 at 3:16 PM, jpal <notifications@codeplex.com> wrote:

From: jpal

how to fix?

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 16, 2012 at 1:25 PM

It uses a pearos SVGA, writes to the console. I will upload source code. It is not a error with the kernel, i think, because the console does not write anything.

Coordinator
Jun 16, 2012 at 1:44 PM
Use the debugger to see what happens and where it stops..


On Sat, Jun 16, 2012 at 3:25 PM, jpal <notifications@codeplex.com> wrote:

From: jpal

It uses a pearos SVGA, writes to the console. I will upload source code. It is not a error with the kernel, i think, because the console does not write anything.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jun 16, 2012 at 3:21 PM

Test

Jun 16, 2012 at 3:25 PM
The best test.
Jun 16, 2012 at 4:08 PM

WHat test?

Jun 16, 2012 at 4:36 PM

Visual Studio Shell stops responding.