New Cosmos Builder Error

Jun 17, 2012 at 11:14 PM

I haven't updated my Cosmos files in a while, but i decided i would today. I found that you have made the process a bit easier by putting a batch file for installing Cosmos right in the root of the zip. And i nice installer GUI too. But when i ran it, i got some errors: http://pastebin.com/mJxFsKxa 

Does anyone know what went wrong? My previous Cosmos installations went smoothly.

Thanks,

farlepet

Coordinator
Jun 17, 2012 at 11:43 PM
On 6/17/2012 7:14 PM, farlepet wrote:
> I haven't updated my Cosmos files in a while, but i decided i would
> today. I found that you have made the process a bit easier by putting a
> batch file for installing Cosmos right in the root of the zip. And i
> nice installer GUI too. But when i ran it, i got some errors:
> http://pastebin.com/mJxFsKxa
>
> Does anyone know what went wrong? My previous Cosmos installations went
> smoothly.

Did you read the error log at all? Its right there at the bottom:

C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.targets(899,5):
error MSB3645: .NET Framework v3.5 Service Pack 1 was not found. In
order to target ".NETFramework,Version=v2.0", .NET Framework v3.5
Service Pack 1 or later must be installed.
[C:\Users\farlepet\Downloads\cosmos-92587\source2\VMWareLib\VMWareLib.csproj]
Jun 17, 2012 at 11:54 PM
Edited Jun 18, 2012 at 12:05 AM

Thanks, ill try that. And i looked through it, but i i guess i didn't spot that... could have gone in note pad and used search... but ill try installing it now.

EDIT: Thanks! It works now!

Coordinator
Jun 17, 2012 at 11:55 PM
On 6/17/2012 7:54 PM, farlepet wrote:
> Thanks, ill try that. And i looked through it, but i i guess i didn't
> spot that... could have gone in note pad and used search... but ill try
> installing it now.

Errors are usually last. Glad you like the new GUI builder.