This project is read-only.

Help?

Topics: Installation, Using Cosmos (Developing your own OS, projects, etc)
Jun 29, 2012 at 4:29 AM

Yes I Have Been Having Problems Installing COSMOS On My PC

I Am Using Integrated Shell VB10

And C# Express But I Am Not Sure What U Mean By "Refrence C# To VBShell"

PS: I Upgraded From VC08

Thanks In Advance

Jun 29, 2012 at 9:19 PM

In Visual C# Express, you would select the Cosmos C# Library and write the code in there.  Then you have to install Visual Studio Shell here.  In VS shell you create a Cosmos project.  In the solution explorer, right click references, and click add reference.  Go to the browse tab and open, C:\users\your user\My Documents\Visual Studio 2010\Projects\Your project name\Your project name\bin\Release\Your project name.dll.  If there is nothing in that folder, make sure you built it in Visual C#.  Then you can debug in Visual Studio Shell.

Jul 2, 2012 at 4:33 AM

Thank U I Am Very Happy Now

Jul 4, 2012 at 12:09 PM
qwertyuiop5 wrote:

In Visual C# Express, you would select the Cosmos C# Library and write the code in there.  Then you have to install Visual Studio Shell here.  In VS shell you create a Cosmos project.  In the solution explorer, right click references, and click add reference.  Go to the browse tab and open, C:\users\your user\My Documents\Visual Studio 2010\Projects\Your project name\Your project name\bin\Release\Your project name.dll.  If there is nothing in that folder, make sure you built it in Visual C#.  Then you can debug in Visual Studio Shell.

BUT DUDE IT IS NOT SHOWING ANY DLL. AND ALSO I HAD MADE IT VISUAL C# 2010 EXPRESS

 

HELP ME PLZZZZZZZZZZ.

Jul 4, 2012 at 12:12 PM
once again, I'd like to point you at the caps-lock: usin ALL CAPS for couple of words means extra emphasis. using all sentences uppercase means shouting and EXTREMELY rude!

Again: did you folow the exact procedure? what message did C# Express give when you built the project?


On Wed, Jul 4, 2012 at 1:09 PM, AP_OsCREATOR <notifications@codeplex.com> wrote:

From: AP_OsCREATOR

qwertyuiop5 wrote:

In Visual C# Express, you would select the Cosmos C# Library and write the code in there. Then you have to install Visual Studio Shell here. In VS shell you create a Cosmos project. In the solution explorer, right click references, and click add reference. Go to the browse tab and open, C:\users\your user\My Documents\Visual Studio 2010\Projects\Your project name\Your project name\bin\Release\Your project name.dll. If there is nothing in that folder, make sure you built it in Visual C#. Then you can debug in Visual Studio Shell.

BUT DUDE IT IS NOT SHOWING ANY DLL. AND ALSO I HAD MADE IT VISUAL C# 2010 EXPRESS

HELP ME PLZZZZZZZZZZ.

Read the full discussion online.

To add a post to this discussion, reply to this email (Cosmos@discussions.codeplex.com)

To start a new discussion for this project, email Cosmos@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com