This project is read-only.

Cosmos Blackscreen for Dell + Phoenix Bios

Topics: Developing Cosmos (Working on Cosmos source code directly), Using Cosmos (Developing your own OS, projects, etc)
Jun 24, 2014 at 9:02 PM
After the booting from 2 Dell pcs with the Phoenix bios, There is nothing displayed on the screen..its totally blank. The Bootloader shows its loading but then after its done no code gets executed and the turns off.
Jun 25, 2014 at 3:07 PM
Edited Jun 25, 2014 at 3:08 PM
I tried aToshiba laptop but same result. It could be a bug in bios . i had a HP desktop and it worked fine with it. I hear some Bios have problems with bootable Fat32 drives so i tried fat and still the same problem. Another site said that some bioses need the flash drive to emulate USB-zip. Funny thing is ive got 2 dell desktops and 1 asus and cosmos works only on the Asus one which im using to develope my OS.

You got to love the Asus :)
Jun 25, 2014 at 9:17 PM
:) still not working it says something about cannot read sector. I tried it both with a Harddrive and USB.