This project is read-only.

Visual Studio 2013 Express integrated shell need sdk to work ?

Topics: Installation
Feb 16, 2015 at 10:37 PM
Edited Feb 16, 2015 at 10:38 PM
Hello,

I encounter several problem with the installation of VS2013 express with integrated sheel.

Everything works fine for the installation but when I start VS2013 Integrated (as say in the installation documentation) I have a whit splash screen that open and nothing happen.

When I check on the web it seems that the VS 2013 SDK is needed, but it's not possible to install it with VS 2013 express.

Anyone have an idea, for the moment I can't do anythings.

Thanks,
Feb 17, 2015 at 8:26 AM
The SDK is only needed for building the devkit. Starting the integrated shell shuold work just fine..

Have you tried restarting windows?


2015-02-16 23:38 GMT+01:00 celestius <[email removed]>:

From: celestius

Hello,

I encounter several problem with the installation of VS2013 express with integrated sheel.

Everything works fine for the installation but when I start VS2013 Integrated (has say in the installation documentation) I have a whit splash screen that open and nothing happen.

When I check on the web it seems that the VS 2013 SDK is needed, but it's not possible to install it with VS 2013 express.

Anyone have an idea, for the moment I can't do anythings.

Thanks,

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 17, 2015 at 10:10 AM
Yes I've tried to restart but same problem, in fact when I start vs2013 integrated I have the first splash screen who say visual studio 2013 integrated but just after this I have a new window that have the same size of the first whin with the same title but thé background is white and nothing happen :s
Feb 17, 2015 at 10:13 AM
What OS are you running?



2015-02-17 11:10 GMT+01:00 celestius <[email removed]>:

From: celestius

Yes I've tried to restart but same problem, in fact when I start vs2013 integrated I have the first splash screen who say visual studio 2013 integrated but just after this I have a new window that have the same size of the first whin with the same title but thé background is white and nothing happen :s

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 17, 2015 at 3:59 PM
I'm on windows 8.1, just to be sure that I haven't made a mistake during the installation :

First I have installed visual studio 2013 Express for desktop, then I have installed vs2013 isolated shell and to finish I have installed vs2013 integrated shell.

That is ok ?
Feb 17, 2015 at 4:16 PM
Sounds OK to me. Although theoretically you don't need the isolated shell.
So just running VS integrated shell already freezes?


2015-02-17 16:59 GMT+01:00 celestius <[email removed]>:

From: celestius

I'm on windows 8.1, just to be sure that I haven't made a mistake during the installation :

First I have installed visual studio 2013 Express for desktop, then I have installed vs2013 isolated shell and to finish I have installed vs2013 integrated shell.

That is ok ?

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 17, 2015 at 4:28 PM
when I install integrated shell it ask to install first the isolated shell.

When I start integrated shell (visual studio 2013 link) it open the splash screen with clearly visual studio integrated shell wright on top and then it open a new "splash screen' with visual studio 2013 wright at the top and nothing happen, the window stay like that and when I check the process, it look like nothing happen.
Feb 17, 2015 at 4:53 PM
I've find the following information on the microsoft website :

The Visual Studio shell integrated mode can be installed together with all editions of Visual Studio except the Express editions.


here the link : https://msdn.microsoft.com/en-us/library/bb685612.aspx

we cannot use cosmos kernel on VS express edition.
Feb 17, 2015 at 4:57 PM
You definitely can use cosmos with express edition.

Integrated shell means "Visual Studio" -> all addins you then install are visible within it. Isolated mode basically means that each product gets its own environment. SQL Server Management studio is VS Isolated shell.



2015-02-17 17:53 GMT+01:00 celestius <[email removed]>:

From: celestius

I've find the following information on the microsoft website :

The Visual Studio shell integrated mode can be installed together with all editions of Visual Studio except the Express editions.


here the link : https://msdn.microsoft.com/en-us/library/bb685612.aspx

we cannot use cosmos kernel on VS express edition.

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Feb 17, 2015 at 5:09 PM
I will try to do the installlation process on my desktop, I'm currently using a microsoft surface pro and it's possible that made a lot off problem.

I will keep you informed.
Feb 19, 2015 at 3:45 PM
The Surface Pro is standard hardware. I have one and there are no issues with it. On 2/17/2015 1:09 PM, celestius wrote: